GayGeek Social - Database Recovery – Incident details

All systems operational

Database Recovery

Resolved
Major outage
Started over 1 year agoLasted about 4 hours

Affected

Gaygeek.social

Major outage from 10:03 PM to 2:19 AM

Website

Major outage from 10:03 PM to 2:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Automated restoration is failing, falling back to a manual process

  • Update
    Update

    Still working on the restore. Things are moving verrrry slowly unfortunately. So far though, there's no data loss.

  • Identified
    Identified

    The website is down while I work on recovering the database from some unfortunate corruption